找回密码
 加入傲游社区
跳转到指定楼层

[产品已查阅] 你们什么毛病?一直强制升级我的傲游4,是现在闲用户多了吗

[复制链接]
我遇到了:强制升级我的傲游4
我使用的傲游版本(关于里查看):4.8.2
我使用的操作系统:win10
出现问题的网址是:
我的操作方法是:
不喜欢5就是不喜欢
现在搞得我在WIn10都不能设置4做默认浏览器了!!!
========点击高级模式,可以上传本地图片。也将更快得到响应:)========
评论
精彩评论 ( 9条 ) 跳转到指定楼层
确实是,好想骂人。
用了十几年傲游,第一次这么气氛。

WTF!
已经回退到了4.4版本,卸载掉新的,重装一次就好。
有办法关闭自动更新吗?
Luffy6124296 发表于 2017-12-7 11:14
已经回退到了4.4版本,卸载掉新的,重装一次就好。
有办法关闭自动更新吗? ...

我已经重现安装过俩次了,WIn10都识别成傲游5。搞得我现在都设置不了4做默认浏览器。
自动更新早关掉了,现在就是在搞强制更新
本帖由 admin [管理员] 发表于 5 天前 | 显示全部楼层
mx4版本过于老旧以及未知风险,新版本我们修复了老版本很多bug并更新了内核,如果在mx4上遇到问题请更新新版本。
admin 发表于 2017-12-7 14:03
mx4版本过于老旧以及未知风险,新版本我们修复了老版本很多bug并更新了内核,如果在mx4上遇到问题请更新新 ...

现在我唯一遇到的问题就是你们在强制更新新版本,知道吗???
admin 发表于 2017-12-7 14:03
mx4版本过于老旧以及未知风险,新版本我们修复了老版本很多bug并更新了内核,如果在mx4上遇到问题请更新新 ...

新版本界面做的太垃圾了,太花里胡哨了,没有老版本好。还强制别人更新新版本。这就是你们的不对了呀。
非常同意!!只想骂人和卸载!!
admin 发表于 2017-12-7 14:03
mx4版本过于老旧以及未知风险,新版本我们修复了老版本很多bug并更新了内核,如果在mx4上遇到问题请更新新 ...

请问有办法选择不强制更新吗?
贵司是做开放平台的,总得给人选择的余地吧
本帖由 admin [管理员] 发表于 4 天前 | 显示全部楼层
Luffy6124296 发表于 2017-12-8 15:23
请问有办法选择不强制更新吗?
贵司是做开放平台的,总得给人选择的余地吧 ...

安装版本不会再不稳定的情况去推送,就像我之前所说一样,同时我们提供了便携绿色版本,这个版本是不会有推送更新的
您需要登录后才可以回帖 登录 | 加入傲游社区
快速回复 返回顶部 返回列表